Publicerad 2021-12-13

Sårbarhet i Apache-biblioteket Log4j kan påverka ArcGIS

Senaste dagarna har ett säkerhetshål uppmärksammats internationellt i Apache-biblioteket "Log4j". Detta är ett bibliotek som används för spårbarhet och loggning i många programvaror världen över. ArcGIS-plattformen är ett sådant exempel. Vi rekommenderar alla kunder att kontinuerligt följa Esri Inc Blogg för att ta del av deras råd och rekommendationer.

Uppdatering 16 december:

Esri Inc har uppdaterat sin blogg med information om att de nu har skapat ett skript som blockerar säkerhetshålet från "Log4j" i ArcGIS. Esri Inc rekommenderar därför att detta skript tillämpas på alla installationer av ArcGIS Enterprise och ArcGIS Server. Skriptet är validerat för ArcGIS-version 10.6 och uppåt men kan utföras även på tidigare versioner av programvaran. För att ta bort sårbarheten gällande "Log4j" - gå till Esri Inc-bloggen (länk nedan) och följ deras instruktioner.

  • Länk till Esri Inc Blogg, se här

Hjälpte informationen dig?
Kontakta mig
Tack för din synpunkt
Just nu har vi tekniska problem, försök gärna igen senare.